サービス名から探す : Box over VPNに関するご利用ガイド

招待

FAQ


Q1.招待の際、ユーザーが多数存在するので、指定したドメインのみ招待することはできますか?



残念ながら、指定したドメインのみをコラボレーション招待するような機能はございません。 ユーザーが多数存在する場合でも手動で招待いただく必要があります。


操作例:Excelに外部メールアドレス一覧を入力(登録)しドメインごとにフィルタ

    ⇒コピー アンド ペーストでBox上の招待画面に貼り付けていただく


Q2.ファイル単位で招待する際、プレビューアーとして招待することはできないのでしょうか。



ファイル単体の招待では、選択できるアクセス権が「編集者」および「ビューアー」のみとなります。 参考記事: コラボレータの権限レベルについて






Q3.SSO設定をしている場合、招待した外部ユーザーは影響を受けますか。また、 IDPにユーザー登録が必要でしょうか。



・SSO設定は、管理対象ユーザーのみが対象です。

・外部ユーザーには適用されません。よって、IDPへの登録も不要です。


・外部ユーザーは、当該ユーザーが所属するテナントの設定に基づきBoxアカウントへログインします。



Q4. 外部ユーザーをコラボレーション招待する際のエラーを解消するには?


【概要】

Boxでは外部ユーザーに対し、コラボレーションを制限する機能が複数あります。そのため、外部ユーザーに対しコラボレーションを行った場合、コラボレーションを行う側や、コラボレーションされた側のBoxの設定等によってエラーとなる可能性があります。


コラボレーションを行った際に表示されるエラーの内容によって原因、対処方法が異なりますので、表示されたエラーについて、【エラーの原因・対処方法】をご確認ください。


【対象環境・前提条件】

  • 対象OS:
    • macOS
    • Windowsオペレーティングシステム
  • 必要権限: 編集者権限以上


【解決手順】

以下の対処方法を行うと、解消されるかご確認ください。


  1. ブラウザのキャッシュクリアを実施し、Boxに再ログインし再度コラボレーションを行うと事象は解消されるでしょうか。
    参考:ブラウザのキャッシュとCookieをクリアする方法を教えてください
  2. コラボレーションを行った際の「ユーザーを招待」欄に、正しいメールアドレスを入力し、コラボレーションを行っているか再度、ご確認ください。


上記ご確認いただいても、事象が解消されない場合、【エラーの原因・対処方法】をご確認ください。


【エラーの原因・対処方法】


■エラー1

「自分または相手の会社によって外部コラボレーションが制限されているため、次のユーザーに招待を送信できませんでした」


■原因1

コラボレーションを行ったフォルダのフォルダ設定にて、[コラボレーションを<会社のドメイン>内に制限する] が有効となっている。

参考:Boxのフォルダ設定


上記の設定の場合、テナント(組織のBox環境)の管理対象ユーザー以外のユーザーを招待しようとすると該当のコラボレーションエラーが発生します。


■対処方法

フォルダ設定にて、[コラボレーションを [自分の組織] 内に制限する] のチェックを外し保存すると、事象が解消されるか確認してください。


もし、フォルダ設定の該当項目がグレーアウトされ、設定を変更できない場合、該当フォルダの所有者に[コラボレーションを [自分の組織] 内に制限する]設定を無効に変更するよう、ご依頼ください。


フォルダの所有者、共同所有者であるにもかかわらず、該当の項目がグレーアウトされている場合、原因2をご確認ください。


■原因2

コラボレーション操作しているユーザーは、「外部コラボレーション制限」が有効化されている。


確認箇所:管理コンソール>ユーザーとグループ>該当ユーザーをクリック>ロールおよびアクセス権限


上記の設定の場合、該当ユーザーが所有者となっているフォルダのフォルダ設定では[コラボレーショを<会社のドメイン>内に制限する] がデフォルトで有効となります。テナントの管理対象ユーザー以外のユーザーを招待しようとすると該当のコラボレーションエラーが発生します。

参考:ユーザーとグループの設定


■対処方法

「外部コラボレーション制限」が有効化されている場合、フォルダの所有者、共同所有者は、フォルダ設定の「コラボレーショを<会社のドメイン>内に制限する」を無効化できません。そのため、会社のBox管理者に、管理コンソール>ユーザーとグループにて該当ユーザーの「外部コラボレーション制限」の設定を無効化に変更することを、ご依頼ください。


■エラー2

「コラボレーションが相手の企業のコラボレーション許可リストに制限されているため、次のユーザーに招待を送信できませんでした」


■原因

コラボレーション先のユーザー(コラボレーションを行った際に「ユーザーを招待」欄に指定したユーザー)のBoxテナントでは、コラボレーション許可リストが使用されていて、許可リストに、招待しようとしたフォルダ、ファイルの所有者のドメインが登録されていない。

参考:コラボレーションを許可リストに登録済みのドメインのみに制限する


■対処方法

コラボレーションしようとした対象のフォルダやファイルの所有者ユーザーのメールアドレスのドメインが、コラボレーション許可リストに登録されているか、招待先のユーザーにご確認ください。登録されていない場合、フォルダやファイルの所有者ユーザーのドメインを登録するよう、ご依頼ください。(招待先Boxテナントの許可リストに、アイテム所有者のドメインの登録が必要)


■エラー3

「コラボレーションが社内のコラボレーション許可リストに制限されているため、次のユーザーに招待を送信できませんでした」


■原因

コラボレーションを行うユーザーのBoxテナントにて、コラボレーション許可リストを使用しているが、招待先のユーザーのメールアドレスのドメインが許可リストに登録されていない。


■対処方法

Boxテナントの管理者に、コラボレーション許可リストに、招待先のユーザーのメールアドレスのドメインが登録されているかご確認いただくようご依頼ください。登録されていない場合、ドメインを登録するようご依頼ください。(招待を行う側の許可リストに、招待を受ける側のメールアドレスのドメインの登録が必要)


■エラー4

「適用されているセキュリティポリシーにより外部コラボレーションが制限されているため、招待を(メールアドレス)に送信できません」


■原因

※Box Shield は Enterprise Plus プラン、または Enterprise プランでアドオン契約している場合に利用可能な機能です。


招待を行う側のBoxテナントではBox Shieldを使用し、招待しようとしたフォルダ/ファイルに適用されている分類ラベルに対し、Shieldのアクセスポリシー(セキュリティコントロール「外部コラボレーションの制限」)が設定されている。

参考:Shield アクセスポリシーの設定


セキュリティコントロールの「外部コラボレーションの制限」にて、外部コラボレーションを制限するドメインやユーザーが指定されている場合、該当するユーザーをコラボレーションした場合、該当のエラーが発生します。


■対処方法

該当のフォルダ/ファイルに、コラボレーション予定であるユーザー情報をBoxテナントの管理者に連絡し、外部コラボレーション制限の設定を変更可能か、ご確認ください。


【注意事項】

  • コラボレーション許可リストは、Box Governanceを契約しているBoxテナントでのみ使用可能な機能となります。
  • コラボレーション許可リストを使用している場合、許可リストに登録すべきドメインは、招待を行うユーザーのドメインではなくフォルダ/ファイルの所有者のドメインとなります。
  • コラボレーション許可リストを使用している場合、許可リストに、どのようにドメインが登録されているかご確認ください。
    • 「+abc」のように登録されている場合、インバウンドコラボレーションとなります。メールドメインの前にプラス記号(+)を付与することにより自テナントに「abc」のドメインの外部ユーザーをコラボレーションすることのみが許可される設定となります。「abc」のドメインの外部ユーザーから自テナントのユーザーがコラボレーション招待されることは許可されません。
    • 「-abc」のように登録されている場合、アウトバウンドコラボレーションとなります。メールドメインの前にマイナス記号(-)を付与することにより「abc」のドメインの外部ユーザーから自テナントのユーザーがコラボレーション招待されることのみを許可する設定となります。自テナントに「abc」のドメインの外部ユーザーをコラボレーションすることは許可されません。
  • 会社のBoxテナントで許可リストを使用している場合、共有リンクを作成した際にリストに登録されていないドメインのユーザーに対し、「共有リンクを送信」することも、出来ません。また、共有リンクを作成したユーザーのドメインが、相手先の許可リストに登録されていない場合、相手先のユーザーに対し、「共有リンクを送信」することも、出来ません。


【事象が解消されない場合】

【解決手順】、【エラーの原因・対処方法】の内容をご確認いただいても事象が解消されない場合、Box社へ調査依頼をいたします。

調査希望である場合、お手数ですが、ヘルプデスク(box-help@ml.ntt.com)へ以下情報をご連絡ください。

・【解決手順】、【エラーの原因・対処方法】に記載の内容はすべてご確認・お試し済みでしょうか。

■ 詳細情報

  1. 問題の詳細:
  2. ファイル/フォルダ ID:
    例:https://[yourcompany].app.box.com/file/12345678
    https://[yourcompany].app.box.com/folder/12345678
    (数字の部分のみでも問題ございません)
    ※Box Web 上で該当ファイル/フォルダを開いていただいた際、
    表示される URL をご教示ください
  3. 招待したユーザーのメールアドレス:
  4. 招待されたユーザーのメールアドレス:
  5. 招待した日時:
  6. エラーのスクリーンショット:
  7. 期待される動作:
  8. 問題発生頻度:一度だけ/再現性あり
  9. (貴社もしくは相手先でコラボレーション許可リストを使用している場合)
    ドメインが登録されていることが分かるスクリーンショット:
    ※スクリーンショットが難しい場合、どのようにドメインが登録されているか
    ご教示ください

    ・「abc」ドメインが登録されている。
    ・「+abc」のようにドメインが登録されている。
  10. コラボレーションし、エラーが表示されるまでを再現したネットワークキャプチャの取得をお願いいたします。
    参考:
    https://support.box.com/hc/ja/articles/360043696054- トラブルシューティング用にネットワークキャプチャを生成する方法
    ※保存した.har ファイルと、console.log をヘルプデスクに送付してください。


■ Box 公式サポート記事



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